Current collected state Current
Observed since 20 Oct, 21:25 UTC
No superseded metadata states collected. Unchanged observations do not create new revisions.
A Python driver for Agensgraph
# Agensgraph python driver
A psycopg2 extension to use [AgensGraph][1] with Python.
### Documentation
Go to [Psycopg's documentation][2] for documentation about the Python interface and to [AgensGraph][1] documentation for AgensSQL. If you want to learn more about Cypher, I recommend you to go to [Neo4j's][3] documentation.
### How to
```python
import agensgraph
conn = agensgraph.connect("dbname=iomed") # Equivalent to psycopg2.connect
cur = conn.cursor()
cur.execute("SET graph_path=snomed;")
cur.execute("MATCH (a)-[r]->(b) RETURN a,r,b LIMIT 10;")
result = cur.fetchall()
```
**Copyright © 2017, IOMED Medical Solutions S.L.**
[1]: http://bitnine.net/wp-content/uploads/2017/06/html5/main.html
[2]: http://initd.org/psycopg/docs/index.html
[3]: https://neo4j.com/docs/developer-manual/current/cypher/
Download counts and popularity will appear here as the collector receives them.
| Version | Published | Direct dependencies | Open version |
|---|---|---|---|
| 0.0.2 | 6 Apr 2018 | 0 |
This describes our collected data; it is not a security assessment.
Observed since 20 Oct, 21:25 UTC
No superseded metadata states collected. Unchanged observations do not create new revisions.
package:f6da8504b781d98744be4221e1dbbfb8e6b718adfca762b18d91d27f57e1b504